Problem

Die Composer-Installation eines Moduls in Magento 2 schlägt fehl und es tritt folgender Fehler auf:


Could not find package ... at any version for your minimum-stability ... Check the package spelling or your minimum-stability


Ursache

Die Installations-Prozedur wurde nicht korrekt ausgeführt.


Lösung

Bitte befolgen Sie die Installations-Prozedur wie in diesem Artikel im Abschnitt "Magento 2" beschrieben.


Beachten Sie außerdem die Anweisungen aus der Readme-Datei des Moduls.