Problem

  • Der Käufer hat den Checkout-Prozess durchlaufen und "Meine Zahlungsdaten speichern" gewählt. Bis hierher hat alles funktioniert.
  • Bei einem späteren Zahlungsversuch mit einer neuen Bestellung sind die Eingabefelder auf der externen Zahlseite (Redirect) aber nicht ausgefüllt.
  • Es sieht so aus, als sei der Alias nicht gespeichert worden.

Mögliche Ursache

Es wurden nur die ersten 32 Zeichen des Alias in der Magento-Datenbank gespeichert. Dadurch wird ein ungültiger Alias-Wert an Ingenico gesendet.


Lösung

Befolgen Sie die Lösungsbeschreibung aus diesem FAQ-Artikel.