Problem

Im Checkout sind keine Zahlungsprodukte (payment products) sichtbar.


Mögliche Ursachen

  1. Die Endpoint URL ist nicht korrekt.
  2. Die Zugangsdaten enthalten Fehler.
  3. Die Server IP Adresse wurde bei Ingenico nicht in die Whitelist eingetragen.
  4. Für die Kombination aus Währung, Land und Bestellbetrag ist kein Zahlungsprodukt verfügbar.

Lösungen

Für die Punkte 1-3 prüfen Sie die Konfiguration in Magento. Nehmen Sie im Zweifelsfall Kontakt mit Ingenico auf, um klären zu lassen, ob die Daten korrekt sind.


Für Punkt 4 prüfen Sie Währung, Land und Betrag der Bestellung, und klären Sie mit Ingenico, ob die Kombination tatsächlich erlaubt ist.