Bitte beachten:

Dieses Problem ist seit Modulversion 15.06.08 behoben.

 

Wenn das Modul nicht aktualisiert werden kann, müssen folgende Dateien bearbeitet werden, um das Problem zu lösen:

  • app/code/community/Netsearch/OPS/Model/Observer.php
  • app/code/community/Netsearch/OPS/controllers/Adminhtml/OpsstatusController.php

In beiden Dateien gibt es diese Codezeile:

return Mage::getSingleton('admin/session')->isAllowed('sales/order/invoice/create');


Dort muss stattdessen dieser Code eingetragen werden:

return Mage::getSingleton('admin/session')->isAllowed('sales/order/actions/invoice‘);