The following Ogone module versions are compatible with 3D Secure v2 / PSD2:

  • For Magento 1: Ogone module version 17.4.0 or higher
  • For Magento 2: Ogone module version 3.5.0 or higher


If you have an older version, you must update it.


To get the latest version, see this article.