Die folgenden Ogone-Modulversionen sind mit 3D Secure v2 / PSD2 kompatibel:

  • Für Magento 1: Ogone Modulversion 17.4.0 oder höher
  • Für Magento 2: Ogone Modulversion 3.5.0 oder höher


Wenn Sie eine ältere Version nutzen, muss diese aktualisiert werden.


In diesem Artikel steht, wo Sie die aktuelle Version beziehen können.